您的浏览器已禁用 JavaScript。
跳过导航链接
概览
程序包
类
树
已过时
索引
帮助
上一个程序包
下一个程序包
框架
无框架
所有类
SEARCH:
您的浏览器已禁用 JavaScript。
程序包 javax.security.auth.x500
This package contains the classes that should be used to store X500 Principal and X500 Private Credentials in a
Subject
.
Package Specification
RFC 1779: A String Representation of Distinguished Names
RFC 2253: Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names
RFC 5280: Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
RFC 4512: Lightweight Directory Access Protocol (LDAP): Directory Information Models
从以下版本开始:
JDK1.4
类概要
类
说明
X500Principal
This class represents an X.500
Principal
.
跳过导航链接
概览
程序包
类
树
已过时
索引
帮助
上一个程序包
下一个程序包
框架
无框架
所有类
您的浏览器已禁用 JavaScript。